Knowledgebase

BackupBuddy fails with error 4001 and cannot zip  Print this Article

At times BackupBuddy Plugin of wordpress gives error 4001 and cannot zip the backup.

Try going to settings of backupbuddy and look for advanced under settings option.

Search for zip section and select "Force Compatibility" option.

Retry

Was this answer helpful?

Also Read

Hacked Site - How to fix
Fixing a hacked site has become easier with a tool we highly recommend every wordpress site...
Third Party Applications Managing Wordpress
Managing wordpress itself from third party applications is not supported by wordpress and thus...
Importing a wordpress.com website:
THe easiest way to to this is to use the Jetpack backup plugin, available to all wordpress.com...
How To Edit Your Profile In Wordpress
This tutorial will show you how to edit your profile in WordPress. This tutorial...
Permalinks not working on Plesk or Windows Plans
So Mod Rewrite is not available on Windows Serves/ Plesk servers as its a Linux Feature - Windows...